Back
Downtime
Downtime
https://l.ysb.one is down
Started 11 Mar at 12:14pm EST, resolved 11 Mar at 01:52pm EST.
https://l.ysb.one
Resolved
This issue has been resolved.
Posted 11 Mar at 01:52pm EST.
Re-appeared
We have received an update from the service responsible for hosting our link shortening system;
Web server is down
The web server is not returning a connection. As a result, the web page is not displaying.
We do not have an ETA on when this issue will be resolved.
Posted 11 Mar at 01:27pm EST.
Resolved
The issue has been resolved automatically, if we continue to see issues from this service we will perform maintenance on our end to resolve issues with the host.
Posted 11 Mar at 01:24pm EST.
Updated
This service is managed by a third party, our team is investigating this issue. The downtime should resolve periodically. If issues continue to occur we will contact the company hosting the link shortening service.
Posted 11 Mar at 01:18pm EST.