Get in touch
Back
Maintenance

Web migration & maintenance

Completed 21 Jan at 07:00pm EST.

Updated

Migration complete. The transfer process has been completed, issues should be resolved.

Posted 21 Jan at 07:05pm EST.
Completed

Maintenance completed

Posted 21 Jan at 07:00pm EST.
Started

Our team is migrating kost.ysb.one to zane.ysb.one. The site may loose its functionality temporarily during this maintenance window.

Posted 21 Jan at 06:12pm EST.